Issues for ad blocker users accessing Miro
Incident Report for Miro
Resolved
On Friday, 6th March, a fix was applied to the EasyList filter list used by a number of popular ad blockers such as uBlock. As a result, users of ad blockers should no longer encounter issues accessing Miro features.
Posted Apr 08, 2024 - 08:55 UTC
Identified
Customers using uBlock and similar ad blockers may encounter issues with features such as Jira and Azure cards, Miro Assist, and others. These issues appear to have started on April 4th, 2024. To maintain consistent access to Miro features, we recommend you disable your ad blocker when accessing Miro until further notice. Thank you for your cooperation and understanding.
Posted Apr 04, 2024 - 16:46 UTC
This incident affected: Application.