Connectivity issues for a small percentage of users
Incident Report for Miro
Resolved
This incident has been resolved.
Posted Mar 16, 2017 - 21:56 UTC
Monitoring
A small percentage of users may have troubles logging into RealtimeBoard from 20:00 UTC to 20:33 UTC. The issue has been resolved, our apologies for any inconvenience caused.
Posted Mar 16, 2017 - 21:05 UTC