Authentication issues on mobile apps
Incident Report for Miro
Resolved
The issue with Google authentication has been resolved in the updated version of the mobile app. Please update the mobile app on your device.
Posted Feb 17, 2017 - 15:22 UTC
Identified
Some users are experiencing issues when trying to log in to the mobile app using Google authentication. The team is already working to resolve this. In the meantime, please consider authorizing using your login and password. If you're having troubles recalling your password, please use the password recovery feature on our website: https://realtimeboard.com/recover/
Posted Feb 14, 2017 - 13:18 UTC