Boards availability issue
Incident Report for RealtimeBoard
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 02, 2017 - 19:17 UTC
Monitoring
Some users were facing issues accessing their boards from 16:00 to 18:07 UTC. A fix has been implemented and we are monitoring the results. Apologies for the inconvenience!
Posted 3 months ago. Aug 02, 2017 - 18:34 UTC