Boards availability issue
Incident Report for RealtimeBoard
Resolved
The issue has been fixed successfully. We apologize for the inconveniences and appreciate your patience.
Posted 3 months ago. Mar 12, 2018 - 08:59 UTC
Monitoring
Some users were facing issues accessing their boards from 8:05 to 8:17 UTC. We have resolved the issue and are currently monitoring it. We apologize for the inconveniences and appreciate your patience.
Posted 3 months ago. Mar 12, 2018 - 08:41 UTC