Login issue
Incident Report for RealtimeBoard
Resolved
From 11:59 to 12:25 UTC, a small percentage of users were facing a login issue. The issue has been resolved successfully within 26 min, and RealtimeBoard is up and running again. We apologize for any inconvenience this may have caused and we appreciate your patience.
Posted 2 months ago. Sep 28, 2018 - 14:01 UTC
Monitoring
Some users were facing login issues from 11:59 to 12:25 UTC. We have implemented a fix for this issue and are currently monitoring the result. We apologize for any inconvenience this may have caused and appreciate your patience.
Posted 2 months ago. Sep 28, 2018 - 12:27 UTC
Identified
The issue has been identified and our team is working on the fix. Please note, authorised users are not affected.
Posted 2 months ago. Sep 28, 2018 - 12:04 UTC
Investigating
We have identified an issue where users are unable to log in into RealtimeBoard. Our team is investigating the problem and working on a fix.
Posted 2 months ago. Sep 28, 2018 - 11:59 UTC
This incident affected: Log in ability.