Application load issue
Incident Report for RealtimeBoard
Resolved
The issue has been resolved. Please accept our apologies for the inconvenience this may have caused.
Posted 4 months ago. Mar 01, 2018 - 23:54 UTC
Monitoring
For a short period of time, we were experiencing an issue loading the application. We've already issued a fix — our engineers are on the case now.
Posted 4 months ago. Mar 01, 2018 - 23:26 UTC