Performance issues
Incident Report for Miro
Resolved
The issue has been fixed successfully. Please accept our apologies for any inconvenience this may have caused.
Posted 7 months ago. Sep 21, 2018 - 07:39 UTC
Monitoring
Some users were facing performance issues from 6:30 to 7:13 UTC. We have implemented a fix for this issue and are currently monitoring the result. We apologize for the inconvenience and we appreciate your patience.
Posted 7 months ago. Sep 21, 2018 - 07:21 UTC
Identified
A small percentage of users may experience performance issues while loading the boards. Our team is actively working to fix the issue. We hope to have this resolved soon. Thank you for your patience.
Posted 7 months ago. Sep 21, 2018 - 07:06 UTC
This incident affected: Application.