The application is not responding
Incident Report for RealtimeBoard
Postmortem

From 07:37 PM - 08:39 PM UTC RealtimeBoard application and servers were not available. The downtime was unplanned and happened due to AWS load balancer changing its IP address while our web servers had already cached it. This caused the monitoring systems failure to provide timely updates and notifications. Although, we have successfully tackled similar issues before, we have not experienced them on this scale. At this moment the the issue has been successfully fixed. We have introduced additional monitoring triggers to the system and are currently updating the configuration of our web servers to prevent such issues in the future.

Posted 3 months ago. Apr 12, 2018 - 17:15 UTC

Resolved
From 07:37 PM to 08:39 PM UTC, users were facing connection issues. The issue has been resolved successfully within 08:39 PM, and RealtimeBoard is up and running again. We apologize for any inconvenience this may have caused and we appreciate your patience.
Posted 3 months ago. Apr 11, 2018 - 21:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Apr 11, 2018 - 20:40 UTC
Investigating
The application is currently not responding to client requests. Our developers are aware of this issue and it should be fixed very soon.
Posted 3 months ago. Apr 11, 2018 - 20:37 UTC