Public link sharing issue
Incident Report for RealtimeBoard
Resolved
From 9:19 to 9:32 UTC, a small percentage of users were facing a public link sharing issue. The issue has been resolved successfully within 9:32, and RealtimeBoard piblic link sharing is up and running again. We apologize for any inconvenience this may have caused and we appreciate your patience.
Posted 2 months ago. Aug 06, 2018 - 09:34 UTC
Investigating
We have identified an issue with a public link sharing. Our team is actively working to fix the issue. We hope to have this resolved soon. Thank you for your patience.
Posted 2 months ago. Aug 06, 2018 - 09:31 UTC
This incident affected: Web Site and Application.